CH1 Cluster: Node unavailable
Incident Report for amazee.io
Resolved
This incident has been resolved.
Posted Jul 12, 2019 - 19:11 UTC
Monitoring
All containers have been rescheduled, we're monitoring the situation.
Posted Jul 12, 2019 - 16:03 UTC
Investigating
Our monitoring shows that one node on the ch1 cluster is unavailable, we're working on rescheduling the containers to other nodes.
Posted Jul 12, 2019 - 16:02 UTC