ZH1-Compact - degraded performance
Incident Report for amazee.io
Resolved
The system has been scaled and all services are back online.
Posted 4 months ago. Jun 08, 2017 - 22:52 CEST
Update
We are starting the maintenance on this system now.
Posted 4 months ago. Jun 08, 2017 - 22:42 CEST
Identified
Due to elevated traffic levels the performance on zh1-compact can be slower than usual. Our engineering team is monitoring the situation closely and is planning to scale the hardware on Thursday 8 June after 22.00 CEST.
Posted 4 months ago. Jun 08, 2017 - 12:55 CEST
This incident affected: Switzerland (zh1.compact).