CH1-Lagoon : Provisioning of new Databases fail
Incident Report for amazee.io
Resolved
The situation has been resolved - All queued up database provisions will run trough within the next few minutes.
Posted Nov 15, 2019 - 12:39 UTC
Identified
The issue has been identified and a fix is being implemented.
Posted Nov 15, 2019 - 12:19 UTC
Investigating
We are currently investigating issues on newly provisioned Databases.

Currently provisioned databases don't see any impact only new environments are failing to provision due to this issue.
Posted Nov 15, 2019 - 11:55 UTC