CH1 - Openshift pod creation problem
Incident Report for amazee.io
Resolved
All the services are working correctly. We're investigating exactly reason of this incident
Posted 8 months ago. Apr 09, 2018 - 12:45 CEST
Monitoring
Everything are in good state again but we will be monitoring in case happen again
Posted 8 months ago. Apr 09, 2018 - 12:04 CEST
Update
Still working to fix the problem as soon as possible, sorry for the hassle
Posted 8 months ago. Apr 09, 2018 - 11:44 CEST
Identified
Issues with one of our Openshift node cluster
Posted 8 months ago. Apr 09, 2018 - 11:10 CEST
Investigating
We're investigating some problems when try to create new pods on CH1 Openshift cluster.
Posted 8 months ago. Apr 09, 2018 - 11:04 CEST
This incident affected: Switzerland (ch1.lagoon).