ch1-lagoon - availability issues
Incident Report for amazee.io
Resolved
This incident has been resolved.
Posted 6 days ago. Nov 08, 2018 - 15:27 CET
Monitoring
Connectivity has been restored and all sites are fully operational again.
Posted 7 days ago. Nov 08, 2018 - 13:32 CET
Investigating
We're currently investigating an issue with sites not being available on ch1-lagoon.
Posted 7 days ago. Nov 08, 2018 - 13:26 CET
This incident affected: Switzerland (ch1.lagoon).