Level 3 Connectivity Issues
Incident Report for amazee.io
Resolved
Issues with Level 3 connectivity have been resolved.
Posted Sep 01, 2016 - 13:36 UTC
Identified
Services which are connecting via Level3 may observe packet loss due to backbone Issues at Level3.

Services we know are having this type of issue:
- git.drupal.org
- api.box.com
Posted Aug 30, 2016 - 13:13 UTC