Issues on attribute1.compact
Incident Report for amazee.io
Resolved
This incident has been resolved.
Posted Apr 07, 2016 - 12:29 UTC
Investigating
Our monitoring shows some issues on attribute1.compact.
Our Engineers are informed about the situation and are looking into it.
Posted Apr 07, 2016 - 12:28 UTC