ch1-lagoon - Some sites affected by compute node issue
Incident Report for amazee.io
Resolved
The incident has been resolved - all compute nodes are back online.
Posted 4 months ago. Mar 28, 2019 - 11:27 CET
Monitoring
The compute node that created issues was taken out of the cluster and the running containers have been rescheduled on the remaining compute nodes. We're performing a few verification tests on the node and will put it back into the cluster as soon as the failing node is back up again.
Posted 4 months ago. Mar 28, 2019 - 11:21 CET
Identified
The issue has been identified and a fix is being implemented.
Posted 4 months ago. Mar 28, 2019 - 10:59 CET
Investigating
We are currently investigating this issue.
Posted 4 months ago. Mar 28, 2019 - 10:53 CET
This incident affected: Switzerland (ch1.lagoon).