API and Deployment Infrastructure Issues
Incident Report for amazee.io
Resolved
The patch has been deployed yesterday during our maintenance window. Our monitoring shows that the situation is more stable. We're keeping a close eye on the stability of the API and the Deployment Infrastructure.
Posted Apr 19, 2017 - 15:40 UTC
Update
We are looking into a solution with our Provider. It currently looks, like a fix is available from Red Hat. Our provider plans to roll this fix out tonight during regular maintenance. More information is available here https://status.appuio.ch/incident/9
Posted Apr 18, 2017 - 12:06 UTC
Monitoring
All affected services are back online. We keep monitoring the situation closely.
Posted Apr 18, 2017 - 11:18 UTC
Identified
We're seeing again the issues we had this morning. Our Provider is involved and we're working on getting a solution as soon as possible in order to ensure a more stable API.

Due to issues with the API also the automated deployments are failing.
Posted Apr 18, 2017 - 10:55 UTC