FI1-compact outage
Incident Report for amazee.io
Resolved
This incident has been resolved.
Posted 9 days ago. Apr 16, 2018 - 09:13 CEST
Monitoring
We're seeing the server is back online. We continue to monitor the situation
Posted 9 days ago. Apr 16, 2018 - 08:58 CEST
Identified
Our Infrastructure provider confirmed the network issues we're seeing and is working on solving the issues - http://status.upcloud.com/incidents/8gpwl7v52kz8
Posted 9 days ago. Apr 16, 2018 - 08:54 CEST
Investigating
We're currently seeing an outage on fi1-compact and are looking into it together with our provider.
Posted 9 days ago. Apr 16, 2018 - 08:40 CEST
This incident affected: Finland (fi1.compact).