Docker Hub Connection Issues
Incident Report for amazee.io
Resolved
Posted 9 months ago. Mar 20, 2018 - 17:14 CET
Identified
Docker Hub shows some connection issues which result into failed Docker Builds:
https://status.docker.com/pages/incident/533c6539221ae15e3f000031/5ab12e65fccc4b04d377465d

We are actively monitoring the situation and will update as soon as new information are available.
Posted 9 months ago. Mar 20, 2018 - 16:55 CET
This incident affected: General (Deployment Infrastructure).