UK1 - High Load Issue
Incident Report for amazee.io
Resolved
This incident has been resolved.
Posted 3 months ago. Aug 14, 2018 - 16:44 CEST
Identified
The issue has been identified and a fix is being implemented.
Posted 3 months ago. Aug 14, 2018 - 12:05 CEST
Update
We are continuing to investigate this issue.
Posted 3 months ago. Aug 14, 2018 - 11:04 CEST
Investigating
We are currently investigating this issue.
Posted 3 months ago. Aug 14, 2018 - 11:03 CEST
This incident affected: United Kingdom (uk1.compact).