ZH2-Cluster issues
Incident Report for amazee.io
Resolved
This incident has been resolved.
Posted 9 months ago. Jan 09, 2018 - 17:21 CET
Monitoring
A fix has been implemented and we are monitoring the results.
Posted 9 months ago. Jan 09, 2018 - 11:52 CET
Identified
The issue has been identified and a fix is being implemented.
Posted 9 months ago. Jan 09, 2018 - 11:36 CET
Investigating
Our monitoring shows issues with the cluster. Our engineers are looking into the situation.
Posted 9 months ago. Jan 09, 2018 - 11:20 CET
This incident affected: Switzerland (zh2.cluster).