API non-responsive
Incident Report for amazee.io
Resolved
The maintenance was completed, API and services are back online.
Posted 16 days ago. Nov 02, 2017 - 21:57 CET
Monitoring
The downtime is from a vendor who is doing some off-cycle maintenance and upgrades at this time. We will update as soon as services are back online.
Posted 16 days ago. Nov 02, 2017 - 21:54 CET
Investigating
We are currently investigating whey the API is not responding to requests.
Posted 16 days ago. Nov 02, 2017 - 21:49 CET
This incident affected: General (API).