Issues on us1.compact
Incident Report for amazee.io
Resolved
Weekly maintenance has been performed.
Posted Jun 14, 2016 - 08:28 UTC
Investigating
Our monitoring shows some issues on us1.compact.
Our Engineers are informed about the situation and are looking into it.
Posted Jun 14, 2016 - 07:13 UTC