ch1-lagoon : Galera Database Issues
Incident Report for amazee.io
Resolved
This incident has been resolved.
Posted 2 months ago. Mar 14, 2019 - 16:29 CET
Monitoring
A fix has been implemented and we are monitoring the results.
Posted 2 months ago. Mar 14, 2019 - 16:20 CET
Identified
The issue has been identified and a fix is being implemented.
Posted 2 months ago. Mar 14, 2019 - 15:58 CET
Investigating
We are currently investigating this issue.
Posted 2 months ago. Mar 14, 2019 - 15:50 CET
This incident affected: Switzerland (ch1.lagoon).