de1-compact unavailable
Incident Report for amazee.io
Postmortem

Report from the infrastructure provider:

Whilst the disk was migrating it had some issues updating our internal Database with the volume’s new state, once we had manually updated the state to what it should be and ensured the migration job was not still running we were then able to restart your machine.

Posted Dec 13, 2017 - 16:53 UTC

Resolved
de1-compact has been fully restored. We are working with the infrastructure provider to provide a post-mortem as soon as possible.
Posted Dec 13, 2017 - 04:54 UTC
Monitoring
de1-compact is now coming back online, we will monitor it for stability.
Posted Dec 13, 2017 - 04:34 UTC
Identified
The infrastructure provider is working to bring the system back online now.
Posted Dec 13, 2017 - 02:37 UTC
Investigating
During today's maintenance, we were working on increasing the disks on de1-compact. The server was cleanly shut down, but has refused to register as 'stopped' in the infrastructure providers dashboard. A ticket was opened, and a phone call placed to the provider. We are awaiting their support in bringing the server back online.
Posted Dec 13, 2017 - 01:03 UTC