jp1.compact unreachable
Incident Report for amazee.io
Resolved
This incident has been resolved.
Posted Feb 19, 2019 - 08:04 UTC
Monitoring
The shutdown/start moved the instance to new hardware and it has fully recovered. We will monitor for a short while to ensure stability.
Posted Feb 19, 2019 - 07:33 UTC
Identified
The instance has become non-responsive via the AWS console, we have issued a shutdown and restart to move the instance to different compute hardware.
Posted Feb 19, 2019 - 07:32 UTC
Investigating
We are currently investigating this issue.
Posted Feb 19, 2019 - 07:30 UTC