ch1-lagoon - availability issues
Incident Report for amazee.io
Resolved
This incident has been resolved.
Posted 6 days ago. Nov 09, 2018 - 01:17 CET
Update
We are continuing to monitor for any further issues.
Posted 6 days ago. Nov 08, 2018 - 15:24 CET
Monitoring
Connectivity has been restored and all sites are fully operational again.
Posted 6 days ago. Nov 08, 2018 - 15:24 CET
Investigating
We are currently investigating this issue.
Posted 6 days ago. Nov 08, 2018 - 15:21 CET