Database restart on de1
Incident Report for amazee.io
Resolved
This incident has been resolved.
Posted about 1 month ago. Jul 16, 2018 - 16:29 CEST
Identified
The issue has been identified and a fix is being implemented.
Posted about 1 month ago. Jul 16, 2018 - 16:17 CEST
This incident affected: Germany (de1.compact).