ZH2 compact - server issues
Incident Report for amazee.io
Resolved
Fixed
Posted 2 months ago. Jul 12, 2018 - 10:04 CEST
Update
All the sites are working correctly and we are going to investigate the issue
Posted 2 months ago. Jul 12, 2018 - 09:40 CEST
Identified
We identified the problem and fixed
Posted 2 months ago. Jul 12, 2018 - 09:30 CEST
Investigating
We are investigating some issues with ZH2 compact server.
Posted 2 months ago. Jul 12, 2018 - 09:20 CEST
This incident affected: Switzerland (zh2.compact).