Issues on zh1.cluster
Incident Report for amazee.io
Resolved
This incident has been resolved.
Posted Mar 26, 2016 - 13:44 UTC
Investigating
Our monitoring shows some issues on zh1.cluster.
Our Engineers are informed about the situation and are looking into it.
Posted Mar 26, 2016 - 13:43 UTC