zh2-cluster - Database Issues
Incident Report for amazee.io
Resolved
This incident has been resolved.
Posted 3 months ago. Aug 21, 2018 - 19:35 CEST
Monitoring
The issue has been found and all services are back online.
Posted 3 months ago. Aug 21, 2018 - 16:36 CEST
Investigating
We are currently investigating this issue.
Posted 3 months ago. Aug 21, 2018 - 16:22 CEST
This incident affected: Switzerland (zh2.cluster).