ZH2-cluster outage
Incident Report for amazee.io
Resolved
The issue is resolved since 01:55 UTC. Continuous monitoring of the Cluster shows a happy and smooth running Cluster.
Posted 2 months ago. Sep 11, 2017 - 07:30 CEST
Identified
We have identified a full disk on the zh2-cluster db cluster and are working on resolving the issue.
Posted 2 months ago. Sep 11, 2017 - 02:36 CEST