Degraded Performance on UK1-Compact
Incident Report for amazee.io
Resolved
This incident has been resolved.
Posted 7 months ago. Jan 18, 2018 - 17:59 CET
Identified
We identified the site which causes high load on the system and technically limit the ability to create load. Slow page loads can still happen but all sites are online based on our monitoring.
Our team is working on solving the issue.
Posted 7 months ago. Jan 18, 2018 - 17:27 CET
Investigating
We're seeing unusually high load on uk1-compact. Our engineers are investigating the cause of the issue.
Posted 7 months ago. Jan 18, 2018 - 16:26 CET
This incident affected: United Kingdom (uk1.compact).