Deployments - Bitbucket not sending web hooks
Incident Report for amazee.io
Resolved
This incident has been resolved.
Posted 6 months ago. Dec 20, 2018 - 17:29 CET
Monitoring
Bitbucket currently seems to have issues with sending web hooks. This causes deployments for repositories hosted at Bitbucket to start with delay or not at all - https://status.bitbucket.org/incidents/r1c2zyl255dv
Posted 6 months ago. Dec 20, 2018 - 16:51 CET
This incident affected: General (Deployment Infrastructure).