ZH2-cluster: Service interruption
Incident Report for amazee.io
Resolved
This incident has been resolved.
Posted 5 months ago. May 29, 2018 - 16:02 CEST
Monitoring
A fix has been implemented and we are monitoring the db.
Posted 5 months ago. May 29, 2018 - 12:17 CEST
Identified
Identified a db issue and a fix is being implemented.
Posted 5 months ago. May 29, 2018 - 12:04 CEST
Investigating
We are currently investigating this issue.
Posted 5 months ago. May 29, 2018 - 11:59 CEST
This incident affected: Switzerland (zh2.cluster).