Firewall issues on ch1.lagoon
Incident Report for amazee.io
Resolved
This incident has been resolved.
Posted 2 months ago. Aug 08, 2018 - 06:26 CEST
Monitoring
The emergency maintenance is complete. We are monitoring for any further issues.
Posted 2 months ago. Aug 08, 2018 - 05:57 CEST
Identified
We are seeing issues with internal firewall rules on one of the nodes in ch1.lagoon, we are performing emergency maintenance to resolve this issue.
Posted 2 months ago. Aug 08, 2018 - 05:26 CEST
This incident affected: Switzerland (ch1.lagoon).