container start issues
Incident Report for amazee.io
Resolved
This incident has been resolved.
Posted 7 days ago. Dec 04, 2018 - 12:00 CET
Monitoring
All sites are back online. We're continuing to monitor the situation.
Posted 7 days ago. Dec 04, 2018 - 11:55 CET
Update
We're 75% done with the downgrade of all compute nodes. We expect the operation to take about 5-10 minutes more.
Posted 7 days ago. Dec 04, 2018 - 11:48 CET
Identified
We identified the issue. We'll roll back a part of the upgraded packages which have been rolled out during maintenance. First tests show that this solves the issue.
Posted 7 days ago. Dec 04, 2018 - 11:26 CET
Update
A reboot of the compute node didn't solve the issue. We'll be rolling back the update that has been done during the regular maintenance. We'll update this incident as we progress.
Posted 7 days ago. Dec 04, 2018 - 11:20 CET
Update
We are continuing to investigate this issue.
Posted 7 days ago. Dec 04, 2018 - 10:55 CET
Investigating
During regular maintenance we saw that a portion of the containers don't start correctly. We're looking into this issue.
Posted 7 days ago. Dec 04, 2018 - 10:48 CET
This incident affected: USA (us1.lagoon).