lagoon builds
Incident Report for amazee.io
Resolved
Finally we fix it the problem with the nodes and cluster capacity
Posted 3 months ago. Jul 17, 2018 - 19:42 CEST
Update
Again similar issues with one node
Posted 3 months ago. Jul 17, 2018 - 16:36 CEST
Monitoring
Uncordoned node and monitoring the load
Posted 3 months ago. Jul 17, 2018 - 15:40 CEST
Identified
We cordoned one of the nodes to prevent new containers there and fix the issue
Posted 3 months ago. Jul 17, 2018 - 15:28 CEST
Investigating
One of our openshift nodes is loaded and some lagoon builds are slow or pending state
Posted 3 months ago. Jul 17, 2018 - 15:10 CEST
This incident affected: Switzerland (ch1.lagoon).