Issues on Deployment Infrastructure
Incident Report for amazee.io
Resolved
We identified the issue and fixed all deployments should now run trough as expected. If a deployment is missing just restart the deployment again. If you still seeing issues with the deployments, don't hesitate to get in touch with us.
Posted Nov 03, 2016 - 08:57 UTC
Investigating
We're currently investigating an issue on our deployment infrastructure, which can lead to deplyoments not being triggered by the webhooks.
Posted Nov 03, 2016 - 08:09 UTC
This incident affected: General (Deployment Infrastructure).