Drupal Infrastructure Changes
Incident Report for amazee.io
Resolved
This incident has been resolved.
Posted 2 months ago. Jan 11, 2019 - 17:21 CET
Monitoring
Drupal Infrastructure announces a 24h brown out on the git:// protocol.

Planned warning outage for git://git.drupal.org starting in 40m, will be unavailable for 24h. If you have infrastructure using the git:// protocol, switch to https soon. git:// will be permanently discontinued later this month. (HTTP & SSH protocols for Git will not be affected.)

This is a precautionary brownout on the git:// protocol as the protocol will be sunsetted from the drupal.org infrastructure later this month.

Reference : https://twitter.com/drupal_infra/status/1083398465105903616
Posted 2 months ago. Jan 11, 2019 - 12:56 CET
This incident affected: General (Deployment Infrastructure).