us1.lagoon outage
Incident Report for amazee.io
Resolved
This incident has been resolved.
Posted 3 months ago. Aug 30, 2018 - 00:53 CEST
Monitoring
The underlining issue has been found and resolved, we are continuing to monitor the sites.
Posted 3 months ago. Aug 29, 2018 - 16:33 CEST
Investigating
We are currently investigating an outage on the us1.lagoon cluster
Posted 3 months ago. Aug 29, 2018 - 16:20 CEST
This incident affected: USA (us1.lagoon).