GitHub Service Interruption
Incident Report for amazee.io
Resolved
GitHub reports services are all now normal.
Posted Dec 06, 2016 - 20:58 UTC
Update
GitHub is reporting that services have returned to normal. We will continue to monitor.
Posted Dec 06, 2016 - 20:53 UTC
Monitoring
GitHub is currently experiencing a major system outage. This will affect your site deployments if they are triggered by a webhook from GitHub.

For more information : https://status.github.com/#06DEC2016
Posted Dec 06, 2016 - 20:32 UTC
This incident affected: General (Deployment Infrastructure).