CH4 Emergency Maintenance
Incident Report for amazee.io
Resolved
Emergency Maintenance is completed.
Posted Jan 20, 2021 - 22:12 UTC
Investigating
We have identified a critical issue, and will be performing emergency maintenance to CH4 in order to resolve this issue.
Posted Jan 20, 2021 - 18:44 UTC
This incident affected: Switzerland (ch4.lagoon).