ZH2 cluster - solr issues
Incident Report for amazee.io
Resolved
This incident has been resolved
Posted 3 months ago. Apr 06, 2018 - 18:49 CEST
Monitoring
The service has been recovered and we're monitoring the situation
Posted 3 months ago. Apr 06, 2018 - 18:23 CEST
Investigating
We're investigating issues connecting to solr service on ZH2 cluster
Posted 3 months ago. Apr 06, 2018 - 18:13 CEST
This incident affected: Switzerland (zh2.cluster).