zh1-cluster issues
Incident Report for amazee.io
Resolved
We found the issue with the search service and implemented a fix. All systems are back online.
Posted 2 days ago. May 18, 2018 - 08:26 CEST
Investigating
We are currently investigating this issue.
Posted 2 days ago. May 18, 2018 - 08:18 CEST