lagoon-ch1 - Ingress router Issues
Incident Report for amazee.io
Resolved
This incident has been resolved.
Posted 4 months ago. May 17, 2018 - 10:39 CEST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted 4 months ago. May 17, 2018 - 10:36 CEST
Identified
The issue has been identified and a fix is being implemented.
Posted 4 months ago. May 17, 2018 - 10:30 CEST
Investigating
We are currently investigating this issue.
Posted 4 months ago. May 17, 2018 - 10:21 CEST
This incident affected: Switzerland (ch1.lagoon).