Deployments issues
Incident Report for amazee.io
Resolved
We had a problem with API storage for drush aliases but now it's fixed
Posted 13 days ago. Apr 12, 2018 - 14:25 CEST
Monitoring
We fixed the problem but we're still investigating the exactly error. All deployment should work as before.
Posted 13 days ago. Apr 12, 2018 - 11:59 CEST
Identified
We have problems when try to get site aliases from legacy system so our deployment system is failing.

Errors are like:
Curl request didn't return any sites for the given site group [warning]
'site_group_name.
Posted 13 days ago. Apr 12, 2018 - 11:49 CEST
Investigating
We're investigating some problem with deployments and drush aliases
Posted 13 days ago. Apr 12, 2018 - 10:58 CEST
This incident affected: General (Deployment Infrastructure).