Slow Deployments to legacy infrastructure
Incident Report for amazee.io
Resolved
This incident has been resolved. Based on our testing we see that deploy times are at normal levels again.
Posted 2 months ago. Jan 15, 2019 - 10:32 CET
Identified
There seem to be networking issues between a few providers that lead to substantial packet loss and thus slowing down deployments. We're currently looking into those issues
Posted 2 months ago. Jan 14, 2019 - 16:36 CET
Update
Current builds will run trough - we're stopping new builds as the deploy infrastructure will go trough a reboot.
Posted 2 months ago. Jan 14, 2019 - 15:07 CET
Investigating
We're seeing slow deployments to the legacy infrastructure. Our team is already checking on the situation.
Posted 2 months ago. Jan 14, 2019 - 15:05 CET
This incident affected: General (Deployment Infrastructure).