ch1-lagoon stability issues
Incident Report for amazee.io
Resolved
This incident has been resolved.
Posted 26 days ago. Jan 25, 2019 - 17:47 CET
Identified
The issue has been identified and a fix is being implemented.
Posted 26 days ago. Jan 25, 2019 - 16:57 CET
Investigating
We are currently investigating this issue.
Posted 26 days ago. Jan 25, 2019 - 16:45 CET
This incident affected: General (Deployment Infrastructure) and Switzerland (ch1.lagoon).