Issues on us1.compact
Incident Report for amazee.io
Resolved
The issue has been solved. We had a short interruption in service with our upstream internet connection. Affected were only services running on us1.compact.
Posted May 07, 2016 - 08:04 UTC
Investigating
Our monitoring shows some issues on us1.compact.
Our Engineers are informed about the situation and are looking into it.
Posted May 07, 2016 - 07:57 UTC