uk2-compact - High Traffic
Incident Report for amazee.io
Resolved
The source of the traffic spike has been found and traffic has been blocked on infrastructure level. Services are performing nominally again
Posted 7 days ago. Jul 09, 2019 - 13:24 CEST
Investigating
We are currently investigating this issue.
Posted 7 days ago. Jul 09, 2019 - 13:06 CEST
This incident affected: United Kingdom (uk2.compact).