Deployments to Legacy Environments deploy into the wrong environment
Incident Report for amazee.io
Resolved
After successful tests in the morning. The aforementioned fix has been rolled out to all legacy deployment pipelines. If you still see irregularities regarding the deployments let us know via Slack or Zendesk.
Posted Oct 17, 2019 - 11:28 UTC
Identified
The issue has been identified and we're rolling out a fix to all customers. If you still see irregularities regarding the deployments being triggered to the wrong environment get in touch with us via Slack or Zendesk.
Posted Oct 16, 2019 - 21:47 UTC
Investigating
We're currently investigating the case that deployments to the legacy infrastructure. It seems that Deployments can under some circumstances trigger deployments to the wrong environment. Our engineers are currently looking for a solution for this issue.
Posted Oct 16, 2019 - 16:01 UTC
This incident affected: General (Deployment Infrastructure).