Connectivity Issues Cloudscale
Incident Report for amazee.io
Resolved
All services are running normally. We will update this incident as soon as we have new information from the infrastructure provider.
Posted about 1 year ago. Jun 14, 2017 - 21:19 CEST
Monitoring
The issue on the affected systems occured between 16:00 CEST and 16:10 CEST. So far the situation is stable and all services are back to normal levels. We're in contact with our provider and will inform as soon as new information become available.
Posted about 1 year ago. Jun 14, 2017 - 16:20 CEST
Identified
We see that several services are impacted by an issue at one of our providers. We're in contact with the provider and looking for solutions.
Posted about 1 year ago. Jun 14, 2017 - 16:09 CEST
This incident affected: Switzerland (zh1.compact).