API Outage
Incident Report for amazee.io
Resolved
This incident has been resolved.
Posted Apr 18, 2017 - 09:40 UTC
Identified
The issue has been found and the failing traffic router has been restarted. All API Services are back online.
Posted Apr 18, 2017 - 09:40 UTC
Investigating
After a redeployment of the API the Traffic routing to the API seems to have issues. Our engineers are investigating what is causing this issue.
We're sorry for the inconvenience which may be caused by this downtime.
Posted Apr 18, 2017 - 09:37 UTC