Swiss Lagoon cluster instability
Incident Report for amazee.io
Resolved
This incident has been resolved.
Posted 3 months ago. Apr 01, 2018 - 16:29 CEST
Monitoring
To restore service required manually rebalancing the load across the cluster nodes and restarting several services. The cluster is showing as stable again, we will continue to monitor closely. A post-mortem of the incident will be posted this week.
Posted 3 months ago. Apr 01, 2018 - 09:09 CEST
Investigating
We are seeing issues with some services on the Swiss Lagoon cluster. At this time we are investigating the cause.
Posted 3 months ago. Apr 01, 2018 - 07:41 CEST
This incident affected: Switzerland (lagoon.ch).