High Traffic
Incident Report for amazee.io
Resolved
This incident has been resolved. We took measures on the network level to block illegitimate traffic
Posted 3 months ago. Dec 22, 2018 - 16:44 CET
Investigating
We're seeing elevated load levels currently on a site hosted on zh2-cluster leading to slower response times.
Posted 3 months ago. Dec 22, 2018 - 16:25 CET
This incident affected: Switzerland (zh2.cluster).