Git webhooks not reliably triggering deploys
Incident Report for amazee.io
Resolved
Github webhooks are working as expected.
Posted Oct 22, 2016 - 16:35 UTC
Update
Github has moved some of their DNS to other authoritative servers and most requests are now coming through.
Posted Oct 21, 2016 - 22:09 UTC
Identified
Github's upstream DNS provider, DynDNS, is under a DDOS attack, which leads to deployments not triggered after each push. We are monitoring the situation and will update our status when they have resolved the attack.
Posted Oct 21, 2016 - 18:06 UTC
This incident affected: General (Deployment Infrastructure).