Limited availablility of sa1.compact
Incident Report for amazee.io
Resolved
Connectivity to sa1.compact has been fully restored.
Posted Nov 15, 2016 - 06:24 UTC
Investigating
We're seeing limited availability of sa1.compact outside of Southafrica. We will continue to monitor this situation and take action if needed.
Posted Nov 14, 2016 - 14:49 UTC